Astuces Photoshop

Astuces Photoshop :

Voici quelques astuces, certaines proviennent de questions qui m’ont été posées par des visiteurs du site.

 

C’est quoi un filtre dynamique ?

Calque avec filtre dynamiqueUn fichier dynamique est un fichier auquel est ajouté un fichier secondaire (source) invisible. Lorsqu’un filtre est appliqué à un fichier dynamique (filtre dynamique) il devient modifiable c’est à dire qu’on peut l’éditer à nouveau. On peut aussi le désactiver (masquer) ou même le supprimer sans que cela affecte l’image initiale. Le filtre dynamique est indépendant du calque et donc n’affecte pas directement celui-ci. Pour modifier un filtre dynamique, faire un double-clic sur la ligne de l’effet ou repasser par le même menu Filtre. Certains filtres ne peuvent pas être dynamiques (Flou de profondeur de champ, Flou de diaphragme, Flou de l’objectif…).

C’est quoi un masque vectoriel ?

Calque avec masque vectorielUn masque vectoriel est un masque, donc qui sert à masquer (cacher) mais au lieu d’être en pixels (niveaux de gris) comme un Masque de fusion, il est vectoriel donc modifiable avec des Tracés (outil Plume). Si l’on crée un tracé sur le masque vectoriel, cela permet de masquer une partie du calque.

Comment afficher la Grille ou les Règles ?

Afficher les Règles et la GrillePour afficher la Grille ou les Règles on utilise le menu Affichage / Afficher que l’on peut afficher les Règles (raccourci Ctrl + R) ou la Grille (raccourci Ctrl + & ) ainsi que d’autres aides visuelles (Tracés, Repères…). Pour voir les aides visuelles il faut activer l’affichage des Extras ou raccourci Ctrl + H.

Comment aligner des calques ?

Aligner des calques

Voir ce tutoriel : ▶ Aligner des calques

Comment créer un effet de relief ?

Effet de reliefOn peut simuler du relief soit sur une image entière avec un Style de calque, soit sur un objet isolé (ou une sélection), par exemple en dupliquant les contours de la forme.

Vous pouvez par exemple consulter ce tutoriel :

▶ Effet de relief sur une image

Comment créer un mur de brique ?

Remplir avec un motif BriqueVous pouvez utiliser un Motif. Vous pouvez en télécharger sur cette page (motif Brique) :

▶ Ressources Photoshop / Motifs

Délimiter la zone à remplir par une sélection dans l’image ou sur un calque à part, puis remplir cette zone avec le motif (menu Edition / Remplir… et choisir Motifs). On peut également utiliser l’outil Pot de peinture (choisir l’option Motif dans le panneau Options en haut de l’écran).

Comment créer un nouveau document (ou une feuille blanche) ?

Nouveau documentUtiliser le menu Fichier / Nouveau puis dans la fenêtre entrer les dimensions voulues et la Résolution de l’image. Vous pourrez éventuellement modifier ces éléments ensuite par le menu Image / Taille de l’image ou Image / Taille de la zone de travail. Pour image pour l’écran ou Internet, choisir une Résolution de 72 ppp. Pour une image de qualité (impression) choisir 200 ou 300 ppp.

Comment dessiner en vectoriel ?

Dessin en vectoriel

Vous pouvez suivre ces tutoriels :

Comment écrire du texte en paragraphe ?

Écrire dans un paragrapheAvec l’outil Texte au lieu de cliquer dans l’image et d’écrire, il faut cliquer et sans lâcher la souris tirer pour créer une zone de texte. Ensuite on peut gérer ce paragraphe avec le panneau Paragraphe (s’affiche par menu Fenêtre), pour par exemple aligner le texte de différentes façons (gauche, droite, centré, justifié). Mais le texte en lui-même se gère avec le panneau Caractère. Vous pouvez redimensionner un paragraphe en le prenant par un angle (ce qui peut modifier l’alignement de son contenu).

Comment écrire en arc-de-cercle ?

Créer un texte déforméIl faut écrire le texte avec l’outil Texte, puis utiliser l’icône dans le panneau Options en haut de l’écran, Créer un texte déformé. Vous avez plusieurs choix de déformations. Ensuite, tant que le calque de texte n’est pas pixelisé, la déformation est toujours modifiable par le même accès (icône). Le choix Style : Sans permet d’annuler la déformation.

Comment écrire en rond ou en cercle ?

Écrire un texte sur un cercle
Voir par exemple ce tutoriel :
▶ Écrire un texte sur un cercle

Comment faire un contour progressif ?

Ajouter un Contour progressifAvec un outil de sélection (par exemple l’Ellipse). Soit vous entrez une valeur dans le champ Contour progressif, dans le panneau Options de l’outil, avant de tracer lé sélection puis vous tracez la sélection et vous la remplissez d’une couleur par exemple, sur un nouveau calque. Soit vous avez déjà une sélection (de votre objet) et dans ce cas il faut utiliser le menu Sélection / Modifier / Contour progressif… et entrer une valeur de Rayon.

Comment mémoriser un style de calque pour l’appliquer sur un autre calque ?

Dupliquer un style de calqueFaire un clic droit sur la ligne du calque contenant le style (effet) et choisir Copier le style de calque, puis sélectionner la ligne du calque de destination, faire un clic droit et choisir la ligne Coller le style de calque. Depuis CS 6 on peut Coller un style à plusieurs calques en même temps (après les avoir sélectionnés dans le panneau Calques).

Comment modifier le contenu d’une image en .gif animé ?

Modifier un gifIl faut ouvrir l’image, puis modifier chaque calques contenu dans le fichier .gif (dans le panneau Calques). Ensuite vous devez vérifier l’animation dans le panneau Montage (ou Animation), la reconstruire éventuellement, avant d’enregistrer le fichier .gif. Pour rappel il faut au préalable changer le mode de l’image en Couleurs RVB, par le menu Image / Mode avant de pouvoir la modifier. Une fois l’image modifiée, on enregistre l’image par le menu Fichier  Enregistrer pour le Web…, choisir par exemple GIF  Tramé dans le menu déroulant Paramètre prédéfini).

Comment modifier un texte écrit dans une image ?

Modifier un texteSi le texte est écrit sur un fond uni, il suffit d’effacer la zone avec la Gomme ou le Pinceau (même couleur), puis de reconstruire cette zone avec le Pinceau et ensuite d’écrire le (nouveau) texte.
Si le texte est sur un fond complexe, dans ce cas il faut essayer de reconstruire le fond avec l’outil Tampon. En travaillant avec précision on y arrive ! Pour reconstruire le fond, vous pouvez ajouter des calques complémentaires comme un dégradé par exemple puis fusionner ces calques. D’autres outils peuvent également être utilisés, comme Correcteur localisé, Correcteur, Pièce

Comment modifier partiellement (ou localement) les tons d’une image avec un Masque de fusion ?

Modifier partiellement une imageLorsque l’on ajoute un Calque de réglage / Niveaux (ou Courbes), cela ajoute un masque de fusion au calque (une seconde vignette sur la ligne du calque). Pour n’appliquer les paramètres de Niveaux que sur certains zones de l’image donc localement, il suffit de peindre en Noir avec le Pinceau, sur le masque (il faut cliquer sur sa vignette pour le rendre actif). Le Noir efface du masque et donc de l’image, alors que le Blanc remet du masque et donc de l’image. Ainsi les réglages ne sont appliqués que partiellement (localement). Pour les zones à masquer il vaut mieux prendre une forme de Pinceau Arrondi flou (choix par clic droit).

Comment supprimer un léger flou ?

Supprimer un léger flouEssayez d’améliorer l’image avec un Filtre / Renforcement / Accentuation ou Netteté optimisée. Il faut faire plusieurs essais. Attention de ne pas apporter de bruit numérique en choisissant des valeurs trop importantes.

Comment transformer un texte en minuscule, en majuscule ?

Texte minuscule en majusculeLorsque vous écrivez un texte en minuscule donc avec l’outil Texte, pour passer tout le texte en majuscules (lettres capitales), il suffit d’afficher le panneau Caractère et de cliquer sur l’icône en bas du panneau. Cela ne fonctionne que de minuscule vers majuscule, pas l’inverse.

Comment utiliser les masques de fusion ?

Masque de fusionUn masque de fusion est un calque qui s’ajoute à un calque existante (une vignette apparaît sur la même ligne) et permet de masquer (cacher) une partie de l’image. Pour masquer du calque et donc de l’image, il faut peindre en Noir avec le Pinceau, sur le masque. Le Blanc remet du masque et donc de l’image. On peint également tracer une sélection et la remplie de Noir sur le masque de fusion. Un calque de réglage ou de remplissage contient également un masque de fusion, cela permet de n’appliquer les modifications que sur une partie de l’image (si on peint sur le masque).

Comment utiliser un Script ?

Utiliser un ScriptVoir pouvez lire ces tutoriels :

Comment utiliser une Forme personnalisée ?

Utiliser une Forme personnalisée

Voir ces tutoriels , pour des explications détaillées :

Connaître les outils de Photoshop :

Outils de PhotoshopRendez-vous sur cette page :

▶ Le panneau des Outils

Connaitre les termes ou définitions utilisés dans Photoshop :

Glossaire PhotoshopRendez-vous sur cette page :

▶ AIde / Glossaire

Pourquoi lorsque je veux ajouter des couleurs je n’ai que du Gris ?

Mode Couleurs RVBVotre image est surement en couleur indexées. C’est le cas pour la plupart des images au format .gif et pour certaines images en .png, celles qui ont été enregistrées en PNG-8 (pas en PNG-24). Choisir le menu Image / Mode et sélectionner Couleur RVB.

Quel est le raccourci pour créer un nouveau calque fusionné des calques visibles ?

Calque fusionné des calques visiblesLe raccourci est Alt + Maj + Ctrl + E. Il permet de créer un nouveau calque qui est la fusion des calques visibles, mais sans fusionner ceux-ci, donc en créant un calque supplémentaire. Avant d’utiliser la commande, vous pouvez masquer certains calques pour ne pas les inclure, par exemple l’Arrière-plan. Donc ce sont bien uniquement les calques visibles qui seront fusionnés dans un nouveau calque.